
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200326065739
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20200325&category=NEWS&lopenr=200329817&Ref=AR
currentrequestunmodified: /news/20200325/victim-mentality
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20200325&category=NEWS&lopenr=200329817&Ref=AR
@pagetype: article
app version: 2.0.442
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Teutopolis Press - Dieterich Gazette-Teutopolis, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Victim mentality - News - Teutopolis Press - Dieterich Gazette-Teutopolis, IL - Teutopolis, IL</title>
<!-- Meta Tags - Global Article6 guid: A19FBF27-E617-27AF-E053-0100007FD127-->
<meta name="description" content="Larry Eskridge for the Daily Ledger &#xa0; One of the most memorable lines in the play &quot;Our Town&quot; comes when one of the characters describes the village's attitude toward charity. &quot;We help those who can't help themselves, and those who can, we leave alone.&quot; It's a bedrock American feeling. Welfare is good for those who really need it, but only just enough to help them get by, and many people who get welfare don't really need it. They just want to take advantage of the system and get as much as" />
<meta property="bt:pubDate" content="20200325T02:00:00Z">
<meta property="bt:modDate" content="20200324T14:36:00Z">
<meta property="bt:keywords" content="religion">
<meta property="bt:author" content="Larry Eskridge">
<meta name="twitter:title" content="Victim mentality">
<meta name="twitter:description" content="Larry Eskridge for the Daily Ledger &#xa0; One of the most memorable lines in the play &quot;Our Town&quot; comes when one of the characters describes the village's attitude toward charity. &quot;We help those who can't help themselves, and those who can, we leave alone.&quot; It's a bedrock American feeling. Welfare is good for those who really need it, but only just enough to help them get by, and many people who get welfare don't really need it. They just want to take advantage of the system and get as much as">
<meta property="og:title" content="Victim mentality"/>
<meta property="og:description" content="Larry Eskridge for the Daily Ledger &#xa0; One of the most memorable lines in the play &quot;Our Town&quot; comes when one of the characters describes the " />
<meta name="author" content="Larry Eskridge">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.teutopolispress.com/Global/images/head/nameplate/il-teutopolis_logo.png">
		<meta property="og:image" content="https://www.teutopolispress.com/Global/images/head/nameplate/il-teutopolis_logo.png">
	<meta property="vf:unique_id" content="siteIO-pub318-A19FBF27-E617-27AF-E053-0100007FD127">
	<link rel="canonical" href="https://www.teutopolispress.com/news/20200325/victim-mentality"/>
<link rel="amphtml" href="https://www.teutopolispress.com/news/20200325/victim-mentality?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.teutopolispress.com/news/20200325/victim-mentality"
	},
    "headline": "Victim mentality",
    "url": "https://www.teutopolispress.com/article/20200325/NEWS/200329817",
    "thumbnailUrl": "https://www.teutopolispress.com/apps/pbcsi.dll/bilde?Site=IO&Date=20200325&Category=NEWS&ArtNo=200329817&Ref=AR",
    "dateCreated": "20200325T08:00:00Z",
    "datePublished": "20200325T08:00:00Z",
    "dateModified": "20200324T20:36:00Z",
    "author": [{"@type":"Person","name":"Larry Eskridge"}],
    "creator": "Larry Eskridge",
    "publisher": {
       "@type": "Organization",
       "name": "Teutopolis Press - Dieterich Gazette-Teutopolis, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.teutopolispress.com/Global/images/head/nameplate/il-teutopolis_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Happening Now","IL_Canton - cantondailyledger.com","Faith","religion"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Teutopolis Press-Dieterich Gazette",
    "productID": "teutopolispress.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="190969227629472"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.442/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.teutopolispress.com/news" target="_top">News</a></li><li><a href="https://www.teutopolispress.com/sports" target="_top">Sports</a></li><li><a href="https://www.teutopolispress.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.teutopolispress.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.teutopolispress.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.teutopolispress.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.teutopolispress.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.teutopolispress.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=TPIL&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.teutopolispress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.teutopolispress.com">
							<img class="mainheadnameplate" src="https://www.teutopolispress.com/Global/images/head/nameplate/il-teutopolis_logo.png"  alt="Teutopolis Press - Dieterich Gazette-Teutopolis, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.teutopolispress.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.teutopolispress.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-lazy-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200324143624">
	<div class="inner">
		<h1 class="headline">Victim mentality</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Larry Eskridge Daily Ledger Reporter   @LarryEskridge
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Mar&nbsp;25,&nbsp;2020&nbsp;at&nbsp;2:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Larry Eskridge</p><p>for the Daily Ledger</p><p>&#xa0;</p><p>One of the most memorable lines in the play "Our Town" comes when one of the characters describes the village's attitude toward charity.</p><p>"We help those who can't help themselves, and those who can, we leave alone."</p><p>It's a bedrock American feeling. Welfare is good for those who really need it, but only just enough to help them get by, and many people who get welfare don't really need it. They just want to take advantage of the system and get as much as they want without having to do anything. And instead of being grateful, these welfare cheats only demand more and more, trying to guilt trip hard-working Americans about their terrible situation without trying to do anything themselves to improve it.</p><p>Yes, there are some people who scam the system, but studies have shown the main recipients of welfare are the disabled, the elderly and, especially, children.</p><p>That's awful, we respond, but why aren't their parents taking care of them instead of just having more. And doesn't starting them out so young make them dependent on the system.</p><p>We talk a lot about helping the deserving poor. But who decides who is deserving?</p><p>While no one every talks about it, that is one of the big questions hanging over the parable of the Good Samaritan (Luke 10:30-37). We find it horrible that the two religious leaders simply passed the injured man without offering any help.</p><p>But what if we were the ones who were walking on the road? What would we have done?</p><p>I remember a friend of mine who told the story about growing up in Chicago and being attacked by a gang when he was a teenager. The attack was done on a busy, street in broad daylight in full view of hundreds of other people. Not one person helped him, either during the attack or after. Were they afraid they would be hurt? Were they feeling they didn't want to be inconvenienced? Did they feel he probably deserved the attack?</p><p>And what about the Samaritan himself? If the story were being told today, the Samaritan would be an illegal immigrant or a hijab covered Muslim woman. What would we say about that person if we saw them helping the injured man to a hospital.</p><p>Probably something like, I wonder if they picked his pockets before they brought him in. Maybe they were really in cahoots with the people who mugged the man, or possibly he or she was the one who did it. Maybe it's just another Jussie Smollett case, with the victim staging the "attack" to get more attention.</p><p>But after over 60 years of hearing that story told in one form or another, I can honestly say I don't recall any sermon or message given from the point of view of the victim.</p><p>What was he thinking or feeling? How did he see the situation? What were his feelings about the ones who attacked him, the ones who refused to help him or the Samaritan himself?</p><p>As far as the attackers, his feelings were probably much like our own. Just another case of criminals who don't fear the law. They are coddled by the courts and take advantage of every loophole. They do what they want and never suffer any consequences. Maybe they are poor, but they are using that as an excuse to commit criminal activities without trying to really work and be good citizens and good people.</p><p>And as far as the two religious leaders who passed him by? Well, it's like I've always said. Those religious people are hypocrites. They talk about justice and mercy but, boy, when push comes to shove, they don't really mean it. That's why I don't go to church.</p><p>Sadly, though, many of us would have made excuses for them. Jewish laws at the time were very strict as to who religious people could come in contact with and what they were allowed to do. What if the victim were an unclean, unholy person? And they could have seen the victim as asking for what he got. After all, the road between Jericho and Jerusalem was known to be dangerous. What was he doing on that road, anyway?</p><p>Of course if you asked them why they were on that road, they would have said it was none of our business. It's my right.</p><p>Sadly, many of us would probably still fawn over the two religious leaders, even thanking them for what they did. A lot of people vote for politicians who actively work against their interests because they don't like the other guy (or gal). And, often, they identify with the politician harming them because they blame "those other guys" for the problems facing the voters.</p><p>Studies have shown people will accept being put down by another person as long as they have someone to lord it over themselves. That's why many poor white southerners during the Civil War supported slavery, even when they didn't own slaves themselves and were actually hurt economically by that "peculiar institution," because they were able to look down on black people.</p><p>And what did the victim think about the Samaritan?</p><p>Often people who are helped don't feel any gratitude to the one who helped them. Part of it is embarrassment for needing help in the first place. Part of it is the condescending nature of many of those who help the less fortunate (in other words, people who are not as good as I am).</p><p>But what if the victim was one of those people who didn't like Samaritans in the first place? Would he have used the situation to reevaluate his feelings about the people who he previously despised? Or would he have felt violated even more because the person helping was "beneath" him?</p><p>When it comes down to it, the victim in the story is really us, even though we like to identify ourselves with the Samaritan. We are the ones who are in need and God is the One Who helps us in the crisis. But how does that makes us feel about God?</p><p>"Well, if He really loved us we wouldn't be in this situation."</p><p>God wasn't the one Who made us walk that road between Jericho and Jerusalem. God wasn't the one Who forced us into those sins of which we are guilty. God wasn't the one who directed the robbers to attack us.</p><p>And don't we demand our individuality our freedom be respected? God did not make us robots.</p><p>"I thought God was in charge of everything. If He allowed it to happen to me even though he could have prevented it then He is responsible."</p><p>We live in a fallen world because we caused it to fall. It's not that sometime in the past some stupid man and woman ate an apple. It's because we demand our own way even when it isn't good for us. Sometimes we demand our own way because we know it isn't good for us.</p><p>God doesn't have to make us sin. We are perfectly (or imperfectly) capable of doing that on our own.</p><p>"Well, that Samaritan (illegal immigrant, Muslim, right-winger, abortionist) was different from all the rest of them. But one good apple doesn't mean the entire basket is wholesome. And maybe he was doing it to show off."</p><p>Of course when we do something good, it's because we don't have any ulterior motives. That's the difference between "us" and "them."</p><p>When you get right down to it, the person in the story who is most like us is the victim. We need help, we deserve help and we want it with no strings attached. Of course, when we are asked for help we have to make sure it is a deserving person who gets it.</p><p>What does anyone do to merit God's Grace? Nothing. It wouldn't be Grace if it came with a price tag. And it wouldn't be Grace if we deserved it.</p><p>Which means God is the Samaritan.</p><p>Think about it.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.teutopolispress.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TPP" target="_top">My Profile</a></li><li><a href="https://www.teutopolispress.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.teutopolispress.com/section/?template=submit" target="_blank">Online Forms</a></li><li><a href="http://olneydailymail.mycapture.com/mycapture/category.asp?CategoryID=26947" target="_blank">Purchase Photos</a></li><li><a href="http://mediakit.gatehousemedia.com/Teutopolis_IL" target="_blank">Advertise With Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iloln-classified/index.html" target="_blank">Place Classified Ad</a></li><li><a href="https://www.teutopolispress.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://shopping.teutopolispress.com/ROP/Categories.aspx" target="_blank">Shopping</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.teutopolisschools.org/" target="_blank">Schools</a></li><li><a href="http://www.co.effingham.il.us/" target="_blank">Effingham County</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.teutopolispress.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.teutopolispress.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.teutopolispress.com/lifestyle/health" target="_top">Health</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20200325&category=NEWS&lopenr=200329817&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Teutopolis Press - Dieterich Gazette-Teutopolis, IL  ~ Teutopolis, IL 62467<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.teutopolispress.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.teutopolispress.com" target="_top">Home</a></li><li><a href="https://www.teutopolispress.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18888"><a href="https://www.teutopolispress.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"18889"><a href="https://www.teutopolispress.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"18890"><a href="https://www.teutopolispress.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"18891"><a href="https://www.teutopolispress.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"18893"><a href="https://www.teutopolispress.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"18892"><a href="https://www.teutopolispress.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.teutopolispress.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18896"><a href="https://www.teutopolispress.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.teutopolispress.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18899"><a href="https://www.teutopolispress.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"18900"><a href="https://www.teutopolispress.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"18901"><a href="https://www.teutopolispress.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"18902"><a href="https://www.teutopolispress.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38556"><a href="https://www.teutopolispress.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.teutopolispress.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18906"><a href="https://www.teutopolispress.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"18907"><a href="https://www.teutopolispress.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"18908"><a href="https://www.teutopolispress.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"18909"><a href="https://www.teutopolispress.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"18910"><a href="https://www.teutopolispress.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"18911"><a href="https://www.teutopolispress.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"18912"><a href="https://www.teutopolispress.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"18913"><a href="https://www.teutopolispress.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.teutopolispress.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18916"><a href="https://www.teutopolispress.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"18917"><a href="https://www.teutopolispress.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"18918"><a href="https://www.teutopolispress.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.teutopolispress.com/business-news" target="_top">Business</a></li><li><a href="https://www.teutopolispress.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.teutopolispress.com/photos" target="_top">Photos</a></li><li><a href="https://www.teutopolispress.com/videos" target="_top">Videos</a></li><li><a href="https://www.teutopolispress.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.teutopolispress.com" target="_top">Games</a></li><li><a href="https://www.teutopolispress.com/contests" target="_top">Contests</a></li><li><a href="https://www.teutopolispress.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.teutopolispress.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.teutopolispress.com/section/promoted//?prx_adpz=2244" target="_top">From Our Advertisers</a></li><li><a href="https://www.teutopolispress.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.teutopolispress.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TPP" target="_top">My Profile</a></li><li><a href="https://www.teutopolispress.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_top">Classifieds</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iloln-classified/index.html" target="_blank">Place Classified Ad</a></li><li><a href="https://www.teutopolispress.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.teutopolispress.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.teutopolispress.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Teutopolis_IL" target="_blank">Advertise With Us</a></li><li><a href="https://www.teutopolispress.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://teutopolispress.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:rmcgrew@olneydailymail.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.teutopolispress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Teutopolis Press - Dieterich Gazette-Teutopolis, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.teutopolispress.com/contact"
								title="Contact Teutopolis Press - Dieterich Gazette-Teutopolis, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.442/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-26&nbsp;06:57:39-->
	</body>
</html>
