
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201001093330
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20200930&category=NEWS&lopenr=200939978&Ref=AR
currentrequestunmodified: /news/20200930/sports-activism-old-and-new
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20200930&category=NEWS&lopenr=200939978&Ref=AR
@pagetype: article
app version: 2.0.478
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Teutopolis Press - Dieterich Gazette-Teutopolis, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Sports activism old AND new - News - Teutopolis Press - Dieterich Gazette-Teutopolis, IL - Teutopolis, IL</title>
<!-- Meta Tags - Global Article6 guid: 60E5A7DD-FBB5-464A-ACFF-0A722BA42B2C-->
<meta name="description" content="On the surface, sports are starting to seem as &quot;normal&quot; as possible during a pandemic. Major League Baseball playoffs are underway, the NFL is back, NBA and WNBA playoffs are peaking, and a few weeks ago, Hall of Famer Roberto Clemente was once more honored.But it&rsquo;s not &quot;business as usual.&quot;Bubbling beneath the surface is a growing awareness and an unprecedented willingness to sacrifice for a greater good. Tragically, that good is an end to systemic racism generally and police brutality" />
<meta property="bt:pubDate" content="20200930T08:24:43Z">
<meta property="bt:modDate" content="20200930T08:24:00Z">
<meta property="bt:author" content="Bill Knight">
<meta name="twitter:title" content="Sports activism old AND new">
<meta name="twitter:description" content="On the surface, sports are starting to seem as &quot;normal&quot; as possible during a pandemic. Major League Baseball playoffs are underway, the NFL is back, NBA and WNBA playoffs are peaking, and a few weeks ago, Hall of Famer Roberto Clemente was once more honored.But it&rsquo;s not &quot;business as usual.&quot;Bubbling beneath the surface is a growing awareness and an unprecedented willingness to sacrifice for a greater good. Tragically, that good is an end to systemic racism generally and police brutality">
<meta property="og:title" content="Sports activism old AND new"/>
<meta property="og:description" content="On the surface, sports are starting to seem as &quot;normal&quot; as possible during a pandemic. Major League Baseball playoffs are underway, the NFL is" />
<meta name="author" content="Bill Knight">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.teutopolispress.com/storyimage/IO/20200930/NEWS/200939978/AR/0/AR-200939978.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.teutopolispress.com/storyimage/IO/20200930/NEWS/200939978/AR/0/AR-200939978.jpg">
	<meta property="og:image:width" content="739">
	<meta property="og:image:height" content="633">
	<meta property="vf:unique_id" content="siteIO-pub318-60E5A7DD-FBB5-464A-ACFF-0A722BA42B2C">
	<link rel="canonical" href="https://www.teutopolispress.com/news/20200930/sports-activism-old-and-new"/>
<link rel="amphtml" href="https://www.teutopolispress.com/news/20200930/sports-activism-old-and-new?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.teutopolispress.com/news/20200930/sports-activism-old-and-new"
	},
    "headline": "Sports activism old AND new",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.teutopolispress.com/storyimage/IO/20200930/NEWS/200939978/AR/0/AR-200939978.jpg",
       	"height": 633,
       	"width": 739
    },
    "url": "https://www.teutopolispress.com/article/20200930/NEWS/200939978",
    "thumbnailUrl": "https://www.teutopolispress.com/apps/pbcsi.dll/bilde?Site=IO&Date=20200930&Category=NEWS&ArtNo=200939978&Ref=AR",
    "dateCreated": "20200930T14:24:43Z",
    "datePublished": "20200930T14:24:43Z",
    "dateModified": "20200930T14:24:00Z",
    "author": [{"@type":"Person","name":"Bill Knight"}],
    "creator": "Bill Knight",
    "publisher": {
       "@type": "Organization",
       "name": "Teutopolis Press - Dieterich Gazette-Teutopolis, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.teutopolispress.com/Global/images/head/nameplate/il-teutopolis_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Opinion","Happening Now","IL_Canton - cantondailyledger.com"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Teutopolis Press-Dieterich Gazette",
    "productID": "teutopolispress.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="190969227629472"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.478/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.teutopolispress.com/news" target="_top">News</a></li><li><a href="https://www.teutopolispress.com/sports" target="_top">Sports</a></li><li><a href="https://www.teutopolispress.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.teutopolispress.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.teutopolispress.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.teutopolispress.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.teutopolispress.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.teutopolispress.com/homes" target="_top">Homes</a></li><li><a href="https://marketplaceadsonline.com/marketplace/iloln" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=TPIL&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.teutopolispress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.teutopolispress.com">
							<img class="mainheadnameplate" src="https://www.teutopolispress.com/Global/images/head/nameplate/il-teutopolis_logo.png"  alt="Teutopolis Press - Dieterich Gazette-Teutopolis, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.teutopolispress.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.teutopolispress.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200930082443">
	<div class="inner">
		<h1 class="headline">Sports activism old AND new</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.teutopolispress.com/storyimage/IO/20200930/NEWS/200939978/AR/0/AR-200939978.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Bill Knight
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Sep&nbsp;30,&nbsp;2020&nbsp;at&nbsp;8:24&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>On the surface, sports are starting to seem as "normal" as possible during a pandemic. Major League Baseball playoffs are underway, the NFL is back, NBA and WNBA playoffs are peaking, and a few weeks ago, Hall of Famer Roberto Clemente was once more honored.</p><br><p>But it&rsquo;s not "business as usual."</p><br><p>Bubbling beneath the surface is a growing awareness and an unprecedented willingness to sacrifice for a greater good. Tragically, that good is an end to systemic racism generally and police brutality especially.</p><br><p>Political activism in sports isn&rsquo;t new, but it&rsquo;s usually been individuals, not groups, much less strikes.</p><br><p>Past American athletes stood up for more than trophies, riches and fame. There were heavyweight boxing champ Jack Johnson and track star Jesse Owens, plus Jackie Robinson, Olympians John Carlos and Tommie Smith, Billie Jean King and others. After the 1968 assassination of Dr. Martin Luther King, Clemente and Pirates Maury Wills, joined by Cardinal greats Bob Gibson and Orlando Cepeda, organized MLB walkouts.</p><br><p>More recently, the St. Louis Rams, Colin Kaepernick, LeBron James and others protested the killing of Trayvon Martin, Michael Brown, Eric Garner and too many others.</p><br><p>True, millionaire athletes aren&rsquo;t as vulnerable to retaliation as most of us, but wealth and celebrity don&rsquo;t shield Black athletes, who may be adored in uniform but in street clothes are at risk, too. In 2018, Milwaukee Bucks forward Sterling Brown was accosted by a group of Milwaukee police officers for a parking violation. He was tasered and jailed, but no charges were brought. Bodycam footage showed what happened, and he was offered a $400,000 settlement, which he declined, saying, "I want cops to show respect and be held accountable."</p><br><p>So it wasn&rsquo;t surprising after Kenosha, Wis., police shot unarmed 29-year-old Jacob Blake seven times in the back as he was getting in his car Aug. 23 that the Bucks refused to take the floor in a playoff game, and the Milwaukee Brewers followed by halting their ballgame against the Reds.</p><br><p>Teammates of different races participated, as 20 MLB teams chose not to play; the NBA postponed three playoff games; 10 NFL teams cancelled preseason practices; the WNBA (which had dedicated the season to Louisville EMT Breonna Taylor, killed in her bed by Louisville police) also protested; five Major League Soccer games were postponed; tennis star Naomi Osaka sat out a tourney and others in the U.S. Tennis Association demonstrated; even the overwhelmingly white NHL postponed games.</p><br><p>WNBA guard Ariel Atkins of the Mystics said, "We aren&rsquo;t just basketball players. When most of us go home, we still are Black. Our families still matter."</p><br><p>After George Floyd&rsquo;s killing, outcries for justice were publicly supported not just by athletes but businesses (Gannett newspapers, Pet Smart, Tiffany&rsquo;s) and &ndash; more importantly &ndash; by the public. This summer, 52% of registered voters polled by the Wall Street Journal/NBC supported athletes kneeling during the national anthem to protect racial inequality. But President Trump continues to denounce the athletes as he had Kaepernick and other social-justice demonstrations.</p><br><p>Such objections seem to matter less than athletes&rsquo; rising sense that it&rsquo;s necessary to speak out.</p><br><p>On Aug. 30, Nuggets guard Jamal Murray spoke out after playing an amazing game, scoring 50 against the Jazz. Afterward he discussed Taylor and Floyd: "In life you find things that hold value to you, and things to fight for," said the 23-year-old Ontario native. "We found something worth fighting for as the NBA, as a collective unit."</p><br><p>Days earlier, after the Clippers defeated the Mavericks, L.A. coach Doc Rivers, son of a policeman, said, "All you hear is Donald Trump and all of them talking about fear. We&rsquo;re the ones getting killed. We&rsquo;re the ones getting shot.</p><br><p>"It&rsquo;s amazing why we keep loving this country," he added, solemnly, "and this country does not love us back. We got to do better, to demand better."</p><br><p>When nothing&rsquo;s improving, escalation and increased solidarity are inevitable.</p><br><p>After Kentucky officials decided not to hold police accountable for killing Taylor, Chicago Bears running back Cordarrelle Patterson addressed brutality, saying, "It happens to everybody, no matter if you&rsquo;re a pro athlete or not. Athletes, we&rsquo;ve just got to keep using our voice."</p><br><p>At a Sept. 23 Chicago demonstration for Taylor, Father Michael Pfleger said, "March after march, protest after protest, and nothing changes in America."</p><br><p>Refusing to take the court in August, James had said, "We demand change."</p><br><p>Louis Moore, author of "We Will Win the Day," said, "You&rsquo;re an athlete and you&rsquo;re seeing people on the street. If you&rsquo;re an athlete, you&rsquo;re upset: &lsquo;What can I do about this?&rsquo; "</p><br><p>As Clemente famously said, "If you have the chance to make things better for people coming behind you and you don&rsquo;t, you are wasting your time on Earth."</p><br><p>Bill Knight has been a reporter, editor and columnist for more than 50 years. Also an author, Knight is a journalism professor emeritus from WIU, where he taught for more than 20 years. Contact him at&nbsp;bill.knight@hotmail.com; for archives, go to&nbsp;https://mayflyproductions.blogspot.com/.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.teutopolispress.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TPP" target="_top">My Profile</a></li><li><a href="https://www.teutopolispress.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.teutopolispress.com/section/?template=submit" target="_blank">Online Forms</a></li><li><a href="http://olneydailymail.mycapture.com/mycapture/category.asp?CategoryID=26947" target="_blank">Purchase Photos</a></li><li><a href="http://mediakit.gatehousemedia.com/Teutopolis_IL" target="_blank">Advertise With Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iloln-classified/index.html" target="_blank">Place Classified Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://shopping.teutopolispress.com/ROP/Categories.aspx" target="_blank">Shopping</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.teutopolisschools.org/" target="_blank">Schools</a></li><li><a href="http://www.co.effingham.il.us/" target="_blank">Effingham County</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.teutopolispress.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.teutopolispress.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.teutopolispress.com/lifestyle/health" target="_top">Health</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20200930&category=NEWS&lopenr=200939978&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Copyright 2006-2020 PMG Community Newsgroup LLC. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Teutopolis Press - Dieterich Gazette-Teutopolis, IL  ~ Teutopolis, IL 62467<span class="gdpr hide">~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.teutopolispress.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.teutopolispress.com" target="_top">Home</a></li><li><a href="https://www.teutopolispress.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18888"><a href="https://www.teutopolispress.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"18889"><a href="https://www.teutopolispress.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"18890"><a href="https://www.teutopolispress.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"18891"><a href="https://www.teutopolispress.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"18893"><a href="https://www.teutopolispress.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"18892"><a href="https://www.teutopolispress.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.teutopolispress.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18896"><a href="https://www.teutopolispress.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.teutopolispress.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18899"><a href="https://www.teutopolispress.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"18900"><a href="https://www.teutopolispress.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"18901"><a href="https://www.teutopolispress.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"18902"><a href="https://www.teutopolispress.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38556"><a href="https://www.teutopolispress.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.teutopolispress.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18906"><a href="https://www.teutopolispress.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"18907"><a href="https://www.teutopolispress.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"18908"><a href="https://www.teutopolispress.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"18909"><a href="https://www.teutopolispress.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"18910"><a href="https://www.teutopolispress.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"18911"><a href="https://www.teutopolispress.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"18912"><a href="https://www.teutopolispress.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"18913"><a href="https://www.teutopolispress.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.teutopolispress.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18916"><a href="https://www.teutopolispress.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"18917"><a href="https://www.teutopolispress.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"18918"><a href="https://www.teutopolispress.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.teutopolispress.com/business-news" target="_top">Business</a></li><li><a href="https://www.teutopolispress.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.teutopolispress.com/photos" target="_top">Photos</a></li><li><a href="https://www.teutopolispress.com/videos" target="_top">Videos</a></li><li><a href="https://www.teutopolispress.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.teutopolispress.com" target="_top">Games</a></li><li><a href="https://www.teutopolispress.com/contests" target="_top">Contests</a></li><li><a href="https://www.teutopolispress.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.teutopolispress.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.teutopolispress.com/section/promoted//?prx_adpz=2244" target="_top">From Our Advertisers</a></li><li><a href="https://www.teutopolispress.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.teutopolispress.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TPP" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://marketplaceadsonline.com/marketplace/iloln" target="_top">Classifieds</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iloln-classified/index.html" target="_blank">Place Classified Ad</a></li><li><a href="https://www.teutopolispress.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.teutopolispress.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.teutopolispress.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Teutopolis_IL" target="_blank">Advertise With Us</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:rmcgrew@olneydailymail.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.teutopolispress.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.teutopolispress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="https://www.teutopolispress.com/section/feed"
								target="_blank"
								title="Teutopolis Press - Dieterich Gazette-Teutopolis, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.teutopolispress.com/contact"
								title="Contact Teutopolis Press - Dieterich Gazette-Teutopolis, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.478/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-10-01&nbsp;09:33:30-->
	</body>
</html>
